Процедура ОбойтиТЧ()
	
	//Рассмотрим на примере обхода ТЧ "Номенклатура" в документе "Заказ покупателя", в программе "УНФ"
	Ссылка = Документы.ЗаказПокупателя.НайтиПоНомеру("0000-000001").Ссылка;
	//Способ 1
	Для Каждого СтрТч Из Ссылка.Запасы Цикл //Наименование переменной "СтрТч" задаем самостоятельно
		Сообщить(Ссылка.Запасы.Номенклатура.Наименование);
	КонецЦикла;
	//Способ 2
	СтрТЧ = 0;
	Пока СтрТч < Ссылка.Запасы.Количество() Цикл
		Сообщить(Ссылка.Запасы[СтрТч].Номенклатура.Наименование);
		СтрТч = СтрТч + 1;
	КонецЦикла;
	
КонецПроцедуры